Partial WiFi Degradation
Incident Report for Utah Valley University
Resolved
The WiFi degradation in H6 has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Oct 31, 2022 - 13:12 MDT
Monitoring
A fix has been applied and WiFi should be available at H6. We will continue to monitor it closely.
Posted Oct 31, 2022 - 10:45 MDT
Identified
We have identified WiFi degradation affecting H6 (university residence). Updates will be provided as we learn more.
Posted Oct 31, 2022 - 10:04 MDT
This incident affected: Network & Wireless (Wireless Network).