Login outage for myUVU, Canvas, and other services
Incident Report for Utah Valley University
Resolved
A permanent fix has been applied. Users are able to change their password and will no longer need to always accept a prompt a to share information with some of the services they try to login to. The scheduled maintenance is still underway and some services will continue to be unavailable due to that. Please contact the Service Desk if you continue to experience any issues.
Posted Oct 15, 2020 - 17:52 MDT
Monitoring
A temporary fix has been applied and login to myUVU, Canvas, and other services is available again. Users will be unable to change their password and will have to accept a prompt about sharing information with some of the services they try to log into until a permanent fix can be applied. The scheduled maintenance is still underway and some services will continue to be unavailable due to that. We will continue to monitor things closely. Please contact the Service Desk if you continue to experience any login issues.
Posted Oct 15, 2020 - 14:48 MDT
Update
We will provide more updates as new information becomes available. For emergency access to Canvas please contact the Service Desk https://www.uvu.edu/servicedesk/.
Posted Oct 15, 2020 - 13:38 MDT
Update
We are continuing to work on a fix for this issue. For emergency access to Canvas please contact the Service Desk https://www.uvu.edu/servicedesk/.
Posted Oct 15, 2020 - 12:12 MDT
Update
We are continuing to work on a fix for this issue. For emergency access to Canvas please contact the Service Desk https://www.uvu.edu/servicedesk/.
Posted Oct 15, 2020 - 11:31 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2020 - 10:42 MDT
Update
Work is continuing to restore login to myUVU, Canvas, and other services. We apologize for the inconvenience.
Posted Oct 15, 2020 - 10:10 MDT
Identified
Login to myUVU, Canvas, and other services is currently unavailable due to a scheduled maintenance. An update will be provided when login services are restored.
Posted Oct 15, 2020 - 09:09 MDT
This incident affected: Teaching, Learning, & Classrooms (Canvas) and Software, Websites & Apps (myUVU).